VAG VCDS 15.7.1 View larger

VAG VCDS 15.7.1

vag15.7.1

New

VAG VCDI 15.7.1 HEX CAN USB Interface for VW AUDI SEAT 

Sofware version: 15.7.1

It works with almost of VAG vehicles including VW / Audi / Seat and Skoda from 1996 to 2015.

Accessories:
1 x Vag 15.7.1 cable
1 x CD software

Manufacturer: SP62-e-CHINA

100% tested after manufactured.

More details

5 Items

50,00€

Add to wishlist

More info

Functions & Features:

- Fully compatible with almost of VW, Audi, Seat and Skoda models through the current
model year, including models using a direct CAN connection for diagnostics.
- Can use the new 7-Digit PIN/SKC codes to match new keys in almost immobilizer
equipped VW/Audi/Seat/Skoda models.
- Can access almost control modules which require proprietary VAG modes running
the KWP-2000 protocols (2001+ Teves Mk.60 ABS, numerous 2002+ modules), KWP6000
(CAN) and/or KWP7000 (UDS).
- Completely revised and expanded ROD (ODX) Data. Including coverage for almost
the latest models of cars such as the new 4G-chassis Audi A6. The structure of
our ROD data has also been revised to eliminate much redundancy and keep the
installer size reasonable.